wdcp不支持centos 7以上的系统,最好是6.x系列操作系统

2015年11月24日 发表评论 阅读评论

闪电站小猪被搞郁闷了,试验了很多次还是不行,弄了好久都没成功,只好把系统重装成了6.x。

闪电站小猪在虚拟机里安装,老是出现screen的问题。安装了screen,还是不能安装。
centos7.0变化太大了,数据库都换成mariadb了。
AMH5.0和WDCP,貌似都不支持。

不支持 安装到一半就黑屏乱码不动了 试了2次都一样

 

WDCP目前为止不支持安装在centos7 中!

不支持哦yum update…
已加载插件:fastestmirror
Loading mirror speeds from cached hostfile
* base: mirrors.aliyun.com
* extras: mirrors.pubyun.com
* updates: mirrors.aliyun.com
软件包 1:make-3.82-21.el7.x86_64 已安装并且是最新版本
软件包 autoconf-2.69-11.el7.noarch 已安装并且是最新版本
软件包 sudo-1.8.6p7-11.el7.x86_64 已安装并且是最新版本
软件包 libtool-ltdl-devel-2.4.2-20.el7.x86_64 已安装并且是最新版本
软件包 gd-devel-2.0.35-26.el7.x86_64 已安装并且是最新版本
软件包 freetype-devel-2.4.11-9.el7.x86_64 已安装并且是最新版本
软件包 libxml2-devel-2.9.1-5.el7_0.1.x86_64 已安装并且是最新版本
软件包 libjpeg-turbo-devel-1.2.90-5.el7.x86_64 已安装并且是最新版本
软件包 2:libpng-devel-1.5.13-5.el7.x86_64 已安装并且是最新版本
软件包 1penssl-devel-1.0.1e-34.el7_0.6.x86_64 已安装并且是最新版本
软件包 libcurl-devel-7.29.0-19.el7.x86_64 已安装并且是最新版本
软件包 patch-2.7.1-8.el7.x86_64 已安装并且是最新版本
没有可用软件包 libmcrypt-devel。
没有可用软件包 libmhash-devel。
软件包 ncurses-devel-5.9-13.20130511.el7.x86_64 已安装并且是最新版本
软件包 iptables-1.4.21-13.el7.x86_64 已安装并且是最新版本
正在解决依赖关系
–> 正在检查事务
—> 软件包 wget.x86_64.0.1.14-10.el7 将被 升级
—> 软件包 wget.x86_64.0.1.14-10.el7_0.1 将被 更新
–> 解决依赖关系完成
依赖关系解决


转载请注明来自:[MSN Spaces]http://msn.shandian.biz/1068.html

  1. 跨境电商之家
    2016年3月7日19:22 | #1

    非常不错!感谢!!!~