installing mysql,this may take a few minutes,hold on plz wdcp卡住解决办法

2014年8月12日 发表评论 阅读评论

centos6安装wdcp时make in progress卡住的解决办法 今天在一台centos6的vps上安装wdcp出现的这个问题,到安装程序滚动至下面这里时出现“卡死”。

….
setenforce:selinux is disabled

installing mysql,this may take a few minutes,hold on plz…
cofigure in progress…
make in progress…

在这里卡住了,本以为是上面的selinux is disabled的原故。其实没有半毛钱的关系。安装在这里卡住后,不必心急,也不必强行退出安装程序重新安装,你所要做的就是一个字:等。
等了大约五分钟左右时,进度又向下滚动了一行:

make install in progress …

这时,又卡住了,你需要做的是去喝一杯茶。过了五六分钟(可能更长)的样子,进度又向下滚了一行,提示安装mysql成功:

Starting Mysql. success!

installing httpd…[这里会卡个四五分钟]

installing libiconv …[这里也会卡个四五分钟]

installing php…[这里还会卡个四五分钟]

installing wdcp apache… [这里卡的时间稍长,五至十分钟不等]
Staring httpd:[ok]
iptables:Saving firewall rules to /etc/sysconfig/iptables:[ok]
installing wdcp php … [同上]

卡了大半天,然后终于见到安装完成并成功启动各个服务的提示。
所以在安装wdcp时如果也遇到了卡的情况,还是要多等,只要它没有提示error错误。当然,如果你真的等了大半天(6个小时) 那还是别等了,重装吧。。。

Xshell 4 (Build 0131)
Copyright (c) 2002-2014 NetSarang Computer, Inc. All rights reserved.

Type `help’ to learn how to use Xshell prompt.
Xshell:\>

Connecting to 122.227.135.115:22…
Connection established.
To escape to local shell, press ‘Ctrl+Alt+]’.

Last login: Thu May 22 16:43:49 2014 from 122.227.135.115
[root@VM_177_35_centos ~]# wget http://dl.wdlinux.cn:5180/lanmp_laster.tar.gz
–2014-08-12 14:36:03–  http://dl.wdlinux.cn:5180/lanmp_laster.tar.gz
Resolving dl.wdlinux.cn… 122.227.135.115
Connecting to dl.wdlinux.cn|122.227.135.115|:5180… connected.
HTTP request sent, awaiting response… 200 OK
Length: 81321598 (78M) [application/x-gzip]
Saving to: `lanmp_laster.tar.gz’

100%[===========================================================>] 81,321,598  7.57M/s   in 12s    

2014-08-12 14:36:16 (6.33 MB/s) – `lanmp_laster.tar.gz’ saved [81321598/81321598]

[root@VM_177_35_centos ~]# tar zxvf lanmp_laster.tar.gz
lanmp/
lanmp/debian_patches_disable_SSLv2_for_openssl_1_0_0.patch
lanmp/php-5.2.17.tar.gz
lanmp/php-5.3.27.tar.gz
lanmp/mod_rpaf-0.6.tar.gz
lanmp/rpmforge-release-0.5.2-2.el5.rf.i386.rpm
lanmp/RPM-GPG-KEY.dag.txt
lanmp/pure-ftpd-1.0.36.tar.gz
lanmp/httpd-2.2.24.tar.gz
lanmp/httpd-2.0.64.tar.gz
lanmp/PDO_MYSQL-1.0.2.tgz
lanmp/phpmyadmin.tar.gz
lanmp/libiconv-1.14.tar.gz
lanmp/mysql-5.1.69.tar.gz
lanmp/php-5.2.17-fpm-0.5.14.diff.gz
lanmp/rpmforge-release-0.5.2-2.el5.rf.x86_64.rpm
lanmp/zend_32.tar.gz
lanmp/wdcp_v2.5.tar.gz
lanmp/pcre-8.10.tar.gz
lanmp/nginx-1.2.9.tar.gz
lanmp/zend_64.tar.gz
lanmp/eaccelerator-0.9.5.3.tar.bz2
conf/
conf/wdcp_n.conf
conf/iProber2.php
conf/init.vsftpd
conf/vps_my.cnf
conf/wdlinux_na.php
conf/httpd.conf.wdapache
conf/init.nginxd-ubuntu
conf/init.pureftpd-ubuntu
conf/wdlinux_a.php
conf/phpinfo.php
conf/httpd-vhosts.conf
conf/wdcps6
conf/pure-ftpd.conf
conf/dz7_apache.conf
conf/vsftpd.denyuser
conf/wdlinux_n.php
conf/nginxd.fpm-ubuntu
conf/iptables
conf/rpaf.conf
conf/init.pureftpd
conf/vsftpd.conf
conf/my.cnf
conf/defaulta.conf
conf/defaultna.conf
conf/httpd-wdl.conf
conf/init.wdapache-ubuntu
conf/wdcp_a.conf
conf/dzx15_nginx.conf
conf/public_html.tar.gz
conf/dzx15_apache.conf
conf/naproxy.conf
conf/defaultn.conf
conf/init.nginxd
conf/wdcps
conf/php_wdcpm64.so
conf/fcgi.conf
conf/init.named
conf/nginx.conf
conf/vhost.sh
conf/httpd.conf
conf/com_my.cnf
conf/init.wdapache
conf/nginxd.fpm
conf/pureftpd-mysql.conf
conf/innodb_my.cnf
conf/init.httpd
conf/php_wdcpm.so
conf/init.httpd-ubuntu
conf/php-fpm
conf/dz7_nginx.conf
lanmp.sh
wdcp.sh
install.sh
utils/
utils/memcached_ins.sh
utils/downloadpkg.sh
utils/wdcp1t2_up.sh
utils/mysql_innodb_ins.sh
utils/mysqli_ins.sh
utils/tolamp.sh
utils/tolnamp.sh
utils/lanmp_up.sh
utils/vps_server.sh
utils/iconv_ins.sh
utils/pdo_mysql_ins.sh
utils/tolnmp.sh
README.md
lib/
lib/libiconv.sh
lib/pcre.sh
lib/pureftp.sh
lib/common.sh
lib/wdcp.sh
lib/vsftp.sh
lib/apache.sh
lib/na.sh
lib/mysql.sh
lib/nginx.sh
lib/service.sh
lib/wdapache.sh
lib/webconf.sh
lib/zend.sh
lib/common.conf
lib/eaccelerator.sh
lib/wdphp.sh
lib/php.sh
Changelog.md
[root@VM_177_35_centos ~]# sh install.sh
Loaded plugins: fastestmirror, security
Determining fastest mirrors
centosplus                                                                    | 3.4 kB     00:00    
centosplus/primary_db                                                         | 1.7 MB     00:00    
contrib                                                                       | 2.9 kB     00:00    
cr                                                                            | 2.9 kB     00:00    
epel                                                                          | 4.4 kB     00:00    
epel/primary_db                                                               | 6.2 MB     00:00    
extras                                                                        | 3.4 kB     00:00    
fasttrack                                                                     | 3.4 kB     00:00    
fasttrack/primary_db                                                          |  85 kB     00:00    
os                                                                            | 3.7 kB     00:00    
rpmforge                                                                      | 1.9 kB     00:00    
updates                                                                       | 3.4 kB     00:00    
updates/primary_db                                                            | 3.7 MB     00:00    
Setting up Install Process
Resolving Dependencies
–> Running transaction check
—> Package screen.x86_64 0:4.0.3-16.el6 will be installed
–> Finished Dependency Resolution

Dependencies Resolved

=====================================================================================================
Package                Arch                   Version                      Repository          Size
=====================================================================================================
Installing:
screen                 x86_64                 4.0.3-16.el6                 os                 494 k

Transaction Summary
=====================================================================================================
Install       1 Package(s)

Total download size: 494 k
Installed size: 795 k
Downloading Packages:
screen-4.0.3-16.el6.x86_64.rpm                                                | 494 kB     00:00    
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : screen-4.0.3-16.el6.x86_64                                                        1/1
  Verifying  : screen-4.0.3-16.el6.x86_64                                                        1/1

Installed:
  screen.x86_64 0:4.0.3-16.el6                                                                      

Complete!

[root@VM_177_35_centos ~]# (./lanmp.sh|tee lanmp_ins.log);(./wdcp.sh|tee wdcp_ins.log)
[root@VM_177_35_centos ~]# (./lanmp.sh|tee lanmp_ins.log);(./wdcp.sh|tee wdcp_ins.log)
Select Install
    1 apache + php + mysql + zend + eAccelerator + pureftpd + phpmyadmin
    2 nginx + php + mysql + zend + eAccelerator + pureftpd + phpmyadmin
    3 nginx + apache + php + mysql + zend + eAccelerator + pureftpd + phpmyadmin
    4 install all service
    5 don’t install is now

Please Input 1,2,3,4,5: 2
Select php version:
    1 php-5.2.17 (default)
    2 php-5.3.27

Please Input 1,2: 1
Retrieving http://pkgs.repoforge.org/rpmforge-release/rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm
Preparing…                ##################################################
rpmforge-release            #############################warning: /etc/yum.repos.d/rpmforge.repo created as /etc/yum.repos.d/rpmforge.repo.rpmnew
#####################
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
Setting up Install Process
Package bzip2-1.0.5-7.el6_0.x86_64 already installed and latest version
No package sysklogd available.
Package diffutils-2.8.1-28.el6.x86_64 already installed and latest version
Package unzip-6.0-1.el6.x86_64 already installed and latest version
Resolving Dependencies
–> Running transaction check
—> Package autoconf.noarch 0:2.63-5.1.el6 will be installed
—> Package freetype-devel.x86_64 0:2.3.11-14.el6_3.1 will be installed
–> Processing Dependency: freetype = 2.3.11-14.el6_3.1 for package: freetype-devel-2.3.11-14.el6_3.1.x86_64
–> Processing Dependency: zlib-devel for package: freetype-devel-2.3.11-14.el6_3.1.x86_64
—> Package gcc.x86_64 0:4.4.7-4.el6 will be installed
–> Processing Dependency: libgomp = 4.4.7-4.el6 for package: gcc-4.4.7-4.el6.x86_64
–> Processing Dependency: cpp = 4.4.7-4.el6 for package: gcc-4.4.7-4.el6.x86_64
–> Processing Dependency: libgcc >= 4.4.7-4.el6 for package: gcc-4.4.7-4.el6.x86_64
–> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.4.7-4.el6.x86_64
–> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.4.7-4.el6.x86_64
–> Processing Dependency: libgomp.so.1()(64bit) for package: gcc-4.4.7-4.el6.x86_64
—> Package gcc-c++.x86_64 0:4.4.7-4.el6 will be installed
–> Processing Dependency: libstdc++-devel = 4.4.7-4.el6 for package: gcc-c++-4.4.7-4.el6.x86_64
–> Processing Dependency: libstdc++ = 4.4.7-4.el6 for package: gcc-c++-4.4.7-4.el6.x86_64
–> Processing Dependency: libmpfr.so.1()(64bit) for package: gcc-c++-4.4.7-4.el6.x86_64
—> Package gd-devel.x86_64 0:2.0.35-11.el6 will be installed
–> Processing Dependency: libXpm-devel for package: gd-devel-2.0.35-11.el6.x86_64
–> Processing Dependency: libX11-devel for package: gd-devel-2.0.35-11.el6.x86_64
–> Processing Dependency: fontconfig-devel for package: gd-devel-2.0.35-11.el6.x86_64
—> Package iptables.x86_64 0:1.4.7-5.1.el6_2 will be updated
–> Processing Dependency: iptables = 1.4.7-5.1.el6_2 for package: iptables-ipv6-1.4.7-5.1.el6_2.x86_64
—> Package iptables.x86_64 0:1.4.7-11.el6 will be an update
—> Package libcap-devel.x86_64 0:2.16-5.5.el6 will be installed
—> Package libcurl-devel.x86_64 0:7.19.7-37.el6_5.3 will be installed
–> Processing Dependency: libcurl = 7.19.7-37.el6_5.3 for package: libcurl-devel-7.19.7-37.el6_5.3.x86_64
–> Processing Dependency: libidn-devel for package: libcurl-devel-7.19.7-37.el6_5.3.x86_64
–> Processing Dependency: automake for package: libcurl-devel-7.19.7-37.el6_5.3.x86_64
—> Package libjpeg-turbo-devel.x86_64 0:1.2.1-3.el6_5 will be installed
–> Processing Dependency: libjpeg-turbo(x86-64) = 1.2.1-3.el6_5 for package: libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64
—> Package libmcrypt-devel.x86_64 0:2.5.8-9.el6 will be installed
–> Processing Dependency: libmcrypt = 2.5.8-9.el6 for package: libmcrypt-devel-2.5.8-9.el6.x86_64
–> Processing Dependency: libmcrypt.so.4()(64bit) for package: libmcrypt-devel-2.5.8-9.el6.x86_64
—> Package libpng-devel.x86_64 2:1.2.49-1.el6_2 will be installed
—> Package libtool-ltdl-devel.x86_64 0:2.2.6-15.5.el6 will be installed
–> Processing Dependency: libtool-ltdl = 2.2.6-15.5.el6 for package: libtool-ltdl-devel-2.2.6-15.5.el6.x86_64
–> Processing Dependency: libltdl.so.7()(64bit) for package: libtool-ltdl-devel-2.2.6-15.5.el6.x86_64
—> Package libxml2-devel.x86_64 0:2.7.6-14.el6_5.2 will be installed
–> Processing Dependency: libxml2 = 2.7.6-14.el6_5.2 for package: libxml2-devel-2.7.6-14.el6_5.2.x86_64
—> Package make.x86_64 1:3.81-20.el6 will be installed
—> Package mhash-devel.x86_64 0:0.9.9.9-3.el6 will be installed
–> Processing Dependency: mhash = 0.9.9.9-3.el6 for package: mhash-devel-0.9.9.9-3.el6.x86_64
–> Processing Dependency: libmhash.so.2()(64bit) for package: mhash-devel-0.9.9.9-3.el6.x86_64
—> Package ncurses-devel.x86_64 0:5.7-3.20090208.el6 will be installed
—> Package ntp.x86_64 0:4.2.4p8-2.el6.centos will be updated
—> Package ntp.x86_64 0:4.2.6p5-1.el6.centos will be an update
–> Processing Dependency: ntpdate = 4.2.6p5-1.el6.centos for package: ntp-4.2.6p5-1.el6.centos.x86_64
–> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: ntp-4.2.6p5-1.el6.centos.x86_64
–> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: ntp-4.2.6p5-1.el6.centos.x86_64
—> Package openssl-devel.x86_64 0:1.0.1e-16.el6_5.14 will be installed
–> Processing Dependency: krb5-devel for package: openssl-devel-1.0.1e-16.el6_5.14.x86_64
—> Package patch.x86_64 0:2.6-6.el6 will be installed
—> Package sendmail.x86_64 0:8.14.4-8.el6 will be installed
–> Processing Dependency: procmail for package: sendmail-8.14.4-8.el6.x86_64
–> Processing Dependency: libhesiod.so.0()(64bit) for package: sendmail-8.14.4-8.el6.x86_64
—> Package sudo.x86_64 0:1.7.4p5-11.el6 will be updated
—> Package sudo.x86_64 0:1.8.6p3-12.el6 will be an update
–> Running transaction check
—> Package automake.noarch 0:1.11.1-4.el6 will be installed
—> Package cloog-ppl.x86_64 0:0.15.7-1.2.el6 will be installed
–> Processing Dependency: libppl_c.so.2()(64bit) for package: cloog-ppl-0.15.7-1.2.el6.x86_64
–> Processing Dependency: libppl.so.7()(64bit) for package: cloog-ppl-0.15.7-1.2.el6.x86_64
—> Package cpp.x86_64 0:4.4.7-4.el6 will be installed
—> Package fontconfig-devel.x86_64 0:2.8.0-5.el6 will be installed
–> Processing Dependency: fontconfig = 2.8.0-5.el6 for package: fontconfig-devel-2.8.0-5.el6.x86_64
—> Package freetype.x86_64 0:2.3.11-6.el6_2.9 will be updated
—> Package freetype.x86_64 0:2.3.11-14.el6_3.1 will be an update
—> Package glibc-devel.x86_64 0:2.12-1.132.el6_5.2 will be installed
–> Processing Dependency: glibc-headers = 2.12-1.132.el6_5.2 for package: glibc-devel-2.12-1.132.el6_5.2.x86_64
–> Processing Dependency: glibc = 2.12-1.132.el6_5.2 for package: glibc-devel-2.12-1.132.el6_5.2.x86_64
–> Processing Dependency: glibc-headers for package: glibc-devel-2.12-1.132.el6_5.2.x86_64
—> Package hesiod.x86_64 0:3.1.0-19.el6 will be installed
—> Package iptables-ipv6.x86_64 0:1.4.7-5.1.el6_2 will be updated
—> Package iptables-ipv6.x86_64 0:1.4.7-11.el6 will be an update
—> Package krb5-devel.x86_64 0:1.10.3-15.el6_5.1 will be installed
–> Processing Dependency: krb5-libs = 1.10.3-15.el6_5.1 for package: krb5-devel-1.10.3-15.el6_5.1.x86_64
–> Processing Dependency: libselinux-devel for package: krb5-devel-1.10.3-15.el6_5.1.x86_64
–> Processing Dependency: libcom_err-devel for package: krb5-devel-1.10.3-15.el6_5.1.x86_64
–> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.10.3-15.el6_5.1.x86_64
–> Processing Dependency: libkdb5.so.6()(64bit) for package: krb5-devel-1.10.3-15.el6_5.1.x86_64
—> Package libX11-devel.x86_64 0:1.5.0-4.el6 will be installed
–> Processing Dependency: libX11 = 1.5.0-4.el6 for package: libX11-devel-1.5.0-4.el6.x86_64
–> Processing Dependency: pkgconfig(xcb) >= 1.1.92 for package: libX11-devel-1.5.0-4.el6.x86_64
–> Processing Dependency: pkgconfig(xproto) for package: libX11-devel-1.5.0-4.el6.x86_64
–> Processing Dependency: pkgconfig(xcb) for package: libX11-devel-1.5.0-4.el6.x86_64
–> Processing Dependency: pkgconfig(kbproto) for package: libX11-devel-1.5.0-4.el6.x86_64
—> Package libXpm-devel.x86_64 0:3.5.10-2.el6 will be installed
–> Processing Dependency: libXt.so.6()(64bit) for package: libXpm-devel-3.5.10-2.el6.x86_64
—> Package libcurl.x86_64 0:7.19.7-26.el6_2.4 will be updated
–> Processing Dependency: libcurl = 7.19.7-26.el6_2.4 for package: curl-7.19.7-26.el6_2.4.x86_64
—> Package libcurl.x86_64 0:7.19.7-37.el6_5.3 will be an update
–> Processing Dependency: libssh2(x86-64) >= 1.4.2 for package: libcurl-7.19.7-37.el6_5.3.x86_64
—> Package libgcc.x86_64 0:4.4.6-4.el6 will be updated
—> Package libgcc.x86_64 0:4.4.7-4.el6 will be an update
—> Package libgomp.x86_64 0:4.4.7-4.el6 will be installed
—> Package libidn-devel.x86_64 0:1.18-2.el6 will be installed
—> Package libjpeg.x86_64 0:6b-46.el6 will be obsoleted
—> Package libjpeg-turbo.x86_64 0:1.2.1-3.el6_5 will be obsoleting
—> Package libmcrypt.x86_64 0:2.5.8-9.el6 will be installed
—> Package libstdc++.x86_64 0:4.4.6-4.el6 will be updated
—> Package libstdc++.x86_64 0:4.4.7-4.el6 will be an update
—> Package libstdc++-devel.x86_64 0:4.4.7-4.el6 will be installed
—> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
—> Package libxml2.x86_64 0:2.7.6-4.el6_2.4 will be updated
–> Processing Dependency: libxml2 = 2.7.6-4.el6_2.4 for package: libxml2-python-2.7.6-4.el6_2.4.x86_64
—> Package libxml2.x86_64 0:2.7.6-14.el6_5.2 will be an update
—> Package mhash.x86_64 0:0.9.9.9-3.el6 will be installed
—> Package mpfr.x86_64 0:2.4.1-6.el6 will be installed
—> Package ntpdate.x86_64 0:4.2.4p8-2.el6.centos will be updated
—> Package ntpdate.x86_64 0:4.2.6p5-1.el6.centos will be an update
—> Package openssl.x86_64 0:1.0.0-20.el6_2.5 will be updated
—> Package openssl.x86_64 0:1.0.1e-16.el6_5.14 will be an update
—> Package procmail.x86_64 0:3.22-25.1.el6 will be installed
—> Package zlib-devel.x86_64 0:1.2.3-29.el6 will be installed
–> Processing Dependency: zlib = 1.2.3-29.el6 for package: zlib-devel-1.2.3-29.el6.x86_64
–> Running transaction check
—> Package curl.x86_64 0:7.19.7-26.el6_2.4 will be updated
—> Package curl.x86_64 0:7.19.7-37.el6_5.3 will be an update
—> Package fontconfig.x86_64 0:2.8.0-3.el6 will be updated
—> Package fontconfig.x86_64 0:2.8.0-5.el6 will be an update
—> Package glibc.x86_64 0:2.12-1.80.el6 will be updated
–> Processing Dependency: glibc = 2.12-1.80.el6 for package: glibc-common-2.12-1.80.el6.x86_64
—> Package glibc.x86_64 0:2.12-1.132.el6_5.2 will be an update
—> Package glibc-headers.x86_64 0:2.12-1.132.el6_5.2 will be installed
–> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.12-1.132.el6_5.2.x86_64
–> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.132.el6_5.2.x86_64
—> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be installed
—> Package krb5-libs.x86_64 0:1.9-33.el6 will be updated
—> Package krb5-libs.x86_64 0:1.10.3-15.el6_5.1 will be an update
—> Package libX11.x86_64 0:1.3-2.el6 will be updated
—> Package libX11.x86_64 0:1.5.0-4.el6 will be an update
–> Processing Dependency: libX11-common = 1.5.0-4.el6 for package: libX11-1.5.0-4.el6.x86_64
—> Package libXt.x86_64 0:1.1.3-1.el6 will be installed
–> Processing Dependency: libSM.so.6()(64bit) for package: libXt-1.1.3-1.el6.x86_64
–> Processing Dependency: libICE.so.6()(64bit) for package: libXt-1.1.3-1.el6.x86_64
—> Package libcom_err-devel.x86_64 0:1.41.12-18.el6 will be installed
–> Processing Dependency: libcom_err = 1.41.12-18.el6 for package: libcom_err-devel-1.41.12-18.el6.x86_64
—> Package libselinux-devel.x86_64 0:2.0.94-5.3.0.1.el6.centos.plus will be installed
–> Processing Dependency: libselinux = 2.0.94-5.3.0.1.el6.centos.plus for package: libselinux-devel-2.0.94-5.3.0.1.el6.centos.plus.x86_64
–> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.0.1.el6.centos.plus.x86_64
–> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.0.1.el6.centos.plus.x86_64
—> Package libssh2.x86_64 0:1.2.2-7.el6_2.3 will be updated
—> Package libssh2.x86_64 0:1.4.2-1.el6 will be an update
—> Package libxcb-devel.x86_64 0:1.8.1-1.el6 will be installed
–> Processing Dependency: libxcb = 1.8.1-1.el6 for package: libxcb-devel-1.8.1-1.el6.x86_64
–> Processing Dependency: pkgconfig(xau) >= 0.99.2 for package: libxcb-devel-1.8.1-1.el6.x86_64
—> Package libxml2-python.x86_64 0:2.7.6-4.el6_2.4 will be updated
—> Package libxml2-python.x86_64 0:2.7.6-14.el6_5.2 will be an update
—> Package ppl.x86_64 0:0.10.2-11.el6 will be installed
—> Package xorg-x11-proto-devel.noarch 0:7.6-25.el6 will be installed
—> Package zlib.x86_64 0:1.2.3-27.el6 will be updated
—> Package zlib.x86_64 0:1.2.3-29.el6 will be an update
–> Running transaction check
—> Package glibc-common.x86_64 0:2.12-1.80.el6 will be updated
—> Package glibc-common.x86_64 0:2.12-1.132.el6_5.2 will be an update
—> Package kernel-headers.x86_64 0:2.6.32-431.20.3.el6.centos.plus will be installed
—> Package libICE.x86_64 0:1.0.6-1.el6 will be installed
—> Package libSM.x86_64 0:1.2.1-2.el6 will be installed
—> Package libX11-common.noarch 0:1.3-2.el6 will be updated
—> Package libX11-common.noarch 0:1.5.0-4.el6 will be an update
—> Package libXau-devel.x86_64 0:1.0.6-4.el6 will be installed
–> Processing Dependency: libXau = 1.0.6-4.el6 for package: libXau-devel-1.0.6-4.el6.x86_64
—> Package libcom_err.x86_64 0:1.41.12-12.el6 will be updated
–> Processing Dependency: libcom_err = 1.41.12-12.el6 for package: e2fsprogs-1.41.12-12.el6.x86_64
–> Processing Dependency: libcom_err = 1.41.12-12.el6 for package: libss-1.41.12-12.el6.x86_64
–> Processing Dependency: libcom_err = 1.41.12-12.el6 for package: e2fsprogs-libs-1.41.12-12.el6.x86_64
—> Package libcom_err.x86_64 0:1.41.12-18.el6 will be an update
—> Package libselinux.x86_64 0:2.0.94-5.3.el6 will be updated
–> Processing Dependency: libselinux = 2.0.94-5.3.el6 for package: libselinux-utils-2.0.94-5.3.el6.x86_64
—> Package libselinux.x86_64 0:2.0.94-5.3.0.1.el6.centos.plus will be an update
—> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
—> Package libxcb.x86_64 0:1.5-1.el6 will be updated
—> Package libxcb.x86_64 0:1.8.1-1.el6 will be an update
–> Running transaction check
—> Package e2fsprogs.x86_64 0:1.41.12-12.el6 will be updated
—> Package e2fsprogs.x86_64 0:1.41.12-18.el6 will be an update
—> Package e2fsprogs-libs.x86_64 0:1.41.12-12.el6 will be updated
—> Package e2fsprogs-libs.x86_64 0:1.41.12-18.el6 will be an update
—> Package libXau.x86_64 0:1.0.5-1.el6 will be updated
—> Package libXau.x86_64 0:1.0.6-4.el6 will be an update
—> Package libselinux-utils.x86_64 0:2.0.94-5.3.el6 will be updated
—> Package libselinux-utils.x86_64 0:2.0.94-5.3.0.1.el6.centos.plus will be an update
—> Package libss.x86_64 0:1.41.12-12.el6 will be updated
—> Package libss.x86_64 0:1.41.12-18.el6 will be an update
–> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package              Arch   Version                           Repository  Size
================================================================================
Installing:
autoconf             noarch 2.63-5.1.el6                      os         781 k
freetype-devel       x86_64 2.3.11-14.el6_3.1                 os         364 k
gcc                  x86_64 4.4.7-4.el6                       os          10 M
gcc-c++              x86_64 4.4.7-4.el6                       os         4.7 M
gd-devel             x86_64 2.0.35-11.el6                     os          78 k
libcap-devel         x86_64 2.16-5.5.el6                      os          24 k
libcurl-devel        x86_64 7.19.7-37.el6_5.3                 updates    244 k
libjpeg-turbo        x86_64 1.2.1-3.el6_5                     updates    174 k
     replacing  libjpeg.x86_64 6b-46.el6
libjpeg-turbo-devel  x86_64 1.2.1-3.el6_5                     updates     96 k
libmcrypt-devel      x86_64 2.5.8-9.el6                       epel        12 k
libpng-devel         x86_64 2:1.2.49-1.el6_2                  os         112 k
libtool-ltdl-devel   x86_64 2.2.6-15.5.el6                    os         162 k
libxml2-devel        x86_64 2.7.6-14.el6_5.2                  updates    1.1 M
make                 x86_64 1:3.81-20.el6                     os         389 k
mhash-devel          x86_64 0.9.9.9-3.el6                     epel        25 k
ncurses-devel        x86_64 5.7-3.20090208.el6                os         642 k
openssl-devel        x86_64 1.0.1e-16.el6_5.14                updates    1.2 M
patch                x86_64 2.6-6.el6                         os          90 k
sendmail             x86_64 8.14.4-8.el6                      os         717 k
Updating:
iptables             x86_64 1.4.7-11.el6                      os         252 k
ntp                  x86_64 4.2.6p5-1.el6.centos              os         592 k
sudo                 x86_64 1.8.6p3-12.el6                    os         703 k
Installing for dependencies:
automake             noarch 1.11.1-4.el6                      os         550 k
cloog-ppl            x86_64 0.15.7-1.2.el6                    os          93 k
cpp                  x86_64 4.4.7-4.el6                       os         3.7 M
fontconfig-devel     x86_64 2.8.0-5.el6                       fasttrack  209 k
glibc-devel          x86_64 2.12-1.132.el6_5.2                updates    978 k
glibc-headers        x86_64 2.12-1.132.el6_5.2                updates    608 k
hesiod               x86_64 3.1.0-19.el6                      os          20 k
kernel-headers       x86_64 2.6.32-431.20.3.el6.centos.plus   centosplus 2.9 M
keyutils-libs-devel  x86_64 1.4-4.el6                         os          28 k
krb5-devel           x86_64 1.10.3-15.el6_5.1                 updates    495 k
libICE               x86_64 1.0.6-1.el6                       os          53 k
libSM                x86_64 1.2.1-2.el6                       os          37 k
libX11-devel         x86_64 1.5.0-4.el6                       os         1.0 M
libXau-devel         x86_64 1.0.6-4.el6                       os          14 k
libXpm-devel         x86_64 3.5.10-2.el6                      os          33 k
libXt                x86_64 1.1.3-1.el6                       os         184 k
libcom_err-devel     x86_64 1.41.12-18.el6                    os          32 k
libgomp              x86_64 4.4.7-4.el6                       os         118 k
libidn-devel         x86_64 1.18-2.el6                        os         137 k
libmcrypt            x86_64 2.5.8-9.el6                       epel        96 k
libselinux-devel     x86_64 2.0.94-5.3.0.1.el6.centos.plus    centosplus 136 k
libsepol-devel       x86_64 2.0.41-4.el6                      os          64 k
libstdc++-devel      x86_64 4.4.7-4.el6                       os         1.6 M
libtool-ltdl         x86_64 2.2.6-15.5.el6                    os          44 k
libxcb-devel         x86_64 1.8.1-1.el6                       os         174 k
mhash                x86_64 0.9.9.9-3.el6                     epel       102 k
mpfr                 x86_64 2.4.1-6.el6                       os         157 k
ppl                  x86_64 0.10.2-11.el6                     os         1.3 M
procmail             x86_64 3.22-25.1.el6                     os         163 k
xorg-x11-proto-devel noarch 7.6-25.el6                        os         274 k
zlib-devel           x86_64 1.2.3-29.el6                      os          44 k
Updating for dependencies:
curl                 x86_64 7.19.7-37.el6_5.3                 updates    194 k
e2fsprogs            x86_64 1.41.12-18.el6                    os         552 k
e2fsprogs-libs       x86_64 1.41.12-18.el6                    os         120 k
fontconfig           x86_64 2.8.0-5.el6                       fasttrack  186 k
freetype             x86_64 2.3.11-14.el6_3.1                 os         359 k
glibc                x86_64 2.12-1.132.el6_5.2                updates    3.8 M
glibc-common         x86_64 2.12-1.132.el6_5.2                updates     14 M
iptables-ipv6        x86_64 1.4.7-11.el6                      os          97 k
krb5-libs            x86_64 1.10.3-15.el6_5.1                 updates    761 k
libX11               x86_64 1.5.0-4.el6                       os         584 k
libX11-common        noarch 1.5.0-4.el6                       os         192 k
libXau               x86_64 1.0.6-4.el6                       os          24 k
libcom_err           x86_64 1.41.12-18.el6                    os          37 k
libcurl              x86_64 7.19.7-37.el6_5.3                 updates    166 k
libgcc               x86_64 4.4.7-4.el6                       os         101 k
libselinux           x86_64 2.0.94-5.3.0.1.el6.centos.plus    centosplus 108 k
libselinux-utils     x86_64 2.0.94-5.3.0.1.el6.centos.plus    centosplus  81 k
libss                x86_64 1.41.12-18.el6                    os          41 k
libssh2              x86_64 1.4.2-1.el6                       os         122 k
libstdc++            x86_64 4.4.7-4.el6                       os         293 k
libxcb               x86_64 1.8.1-1.el6                       os         110 k
libxml2              x86_64 2.7.6-14.el6_5.2                  updates    800 k
libxml2-python       x86_64 2.7.6-14.el6_5.2                  updates    322 k
ntpdate              x86_64 4.2.6p5-1.el6.centos              os          75 k
openssl              x86_64 1.0.1e-16.el6_5.14                updates    1.5 M
zlib                 x86_64 1.2.3-29.el6                      os          73 k

Transaction Summary
================================================================================
Install      50 Package(s)
Upgrade      29 Package(s)

Total download size: 62 M
Downloading Packages:
——————————————————————————–
Total                                            61 MB/s |  62 MB     00:01    
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Warning: RPMDB altered outside of yum.
  Updating   : libgcc-4.4.7-4.el6.x86_64                                  1/109
  Updating   : glibc-2.12-1.132.el6_5.2.x86_64                            2/109
  Updating   : glibc-common-2.12-1.132.el6_5.2.x86_64                     3/109
  Updating   : libcom_err-1.41.12-18.el6.x86_64                           4/109
  Updating   : zlib-1.2.3-29.el6.x86_64                                   5/109
  Updating   : libselinux-2.0.94-5.3.0.1.el6.centos.plus.x86_64           6/109
  Installing : zlib-devel-1.2.3-29.el6.x86_64                             7/109
  Updating   : krb5-libs-1.10.3-15.el6_5.1.x86_64                         8/109
  Updating   : libstdc++-4.4.7-4.el6.x86_64                               9/109
  Updating   : libxml2-2.7.6-14.el6_5.2.x86_64                           10/109
  Installing : mpfr-2.4.1-6.el6.x86_64                                   11/109
  Updating   : libXau-1.0.6-4.el6.x86_64                                 12/109
  Updating   : libxcb-1.8.1-1.el6.x86_64                                 13/109
  Updating   : freetype-2.3.11-14.el6_3.1.x86_64                         14/109
  Installing : freetype-devel-2.3.11-14.el6_3.1.x86_64                   15/109
  Installing : libICE-1.0.6-1.el6.x86_64                                 16/109
  Installing : xorg-x11-proto-devel-7.6-25.el6.noarch                    17/109
  Installing : libXau-devel-1.0.6-4.el6.x86_64                           18/109
  Installing : libxcb-devel-1.8.1-1.el6.x86_64                           19/109
  Installing : libSM-1.2.1-2.el6.x86_64                                  20/109
  Updating   : fontconfig-2.8.0-5.el6.x86_64                             21/109
  Installing : fontconfig-devel-2.8.0-5.el6.x86_64                       22/109
  Installing : cpp-4.4.7-4.el6.x86_64                                    23/109
  Installing : ppl-0.10.2-11.el6.x86_64                                  24/109
  Installing : cloog-ppl-0.15.7-1.2.el6.x86_64                           25/109
  Installing : libstdc++-devel-4.4.7-4.el6.x86_64                        26/109
  Installing : 2:libpng-devel-1.2.49-1.el6_2.x86_64                      27/109
  Installing : libcom_err-devel-1.41.12-18.el6.x86_64                    28/109
  Updating   : libss-1.41.12-18.el6.x86_64                               29/109
  Updating   : e2fsprogs-libs-1.41.12-18.el6.x86_64                      30/109
  Installing : mhash-0.9.9.9-3.el6.x86_64                                31/109
  Updating   : iptables-1.4.7-11.el6.x86_64                              32/109
  Installing : hesiod-3.1.0-19.el6.x86_64                                33/109
  Installing : libtool-ltdl-2.2.6-15.5.el6.x86_64                        34/109
  Installing : 1:make-3.81-20.el6.x86_64                                 35/109
  Updating   : openssl-1.0.1e-16.el6_5.14.x86_64                         36/109
  Updating   : libssh2-1.4.2-1.el6.x86_64                                37/109
  Updating   : libcurl-7.19.7-37.el6_5.3.x86_64                          38/109
  Updating   : ntpdate-4.2.6p5-1.el6.centos.x86_64                       39/109
  Installing : libmcrypt-2.5.8-9.el6.x86_64                              40/109
  Installing : libgomp-4.4.7-4.el6.x86_64                                41/109
  Installing : libjpeg-turbo-1.2.1-3.el6_5.x86_64                        42/109
  Installing : libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64                  43/109
  Installing : procmail-3.22-25.1.el6.x86_64                             44/109
  Updating   : libX11-common-1.5.0-4.el6.noarch                          45/109
  Updating   : libX11-1.5.0-4.el6.x86_64                                 46/109
  Installing : libX11-devel-1.5.0-4.el6.x86_64                           47/109
  Installing : libXt-1.1.3-1.el6.x86_64                                  48/109
  Installing : libXpm-devel-3.5.10-2.el6.x86_64                          49/109
  Installing : kernel-headers-2.6.32-431.20.3.el6.centos.plus.x86_64     50/109
  Installing : glibc-headers-2.12-1.132.el6_5.2.x86_64                   51/109
  Installing : glibc-devel-2.12-1.132.el6_5.2.x86_64                     52/109
  Installing : gcc-4.4.7-4.el6.x86_64                                    53/109
  Installing : libidn-devel-1.18-2.el6.x86_64                            54/109
  Installing : autoconf-2.63-5.1.el6.noarch                              55/109
  Installing : automake-1.11.1-4.el6.noarch                              56/109
  Installing : libsepol-devel-2.0.41-4.el6.x86_64                        57/109
  Installing : libselinux-devel-2.0.94-5.3.0.1.el6.centos.plus.x86_64    58/109
  Installing : keyutils-libs-devel-1.4-4.el6.x86_64                      59/109
  Installing : krb5-devel-1.10.3-15.el6_5.1.x86_64                       60/109
  Installing : openssl-devel-1.0.1e-16.el6_5.14.x86_64                   61/109
  Installing : libcurl-devel-7.19.7-37.el6_5.3.x86_64                    62/109
  Installing : gcc-c++-4.4.7-4.el6.x86_64                                63/109
  Installing : gd-devel-2.0.35-11.el6.x86_64                             64/109
  Installing : sendmail-8.14.4-8.el6.x86_64                              65/109
  Installing : libmcrypt-devel-2.5.8-9.el6.x86_64                        66/109
  Updating   : ntp-4.2.6p5-1.el6.centos.x86_64                           67/109
  Updating   : curl-7.19.7-37.el6_5.3.x86_64                             68/109
  Installing : libtool-ltdl-devel-2.2.6-15.5.el6.x86_64                  69/109
  Updating   : iptables-ipv6-1.4.7-11.el6.x86_64                         70/109
  Installing : mhash-devel-0.9.9.9-3.el6.x86_64                          71/109
  Updating   : e2fsprogs-1.41.12-18.el6.x86_64                           72/109
  Updating   : libxml2-python-2.7.6-14.el6_5.2.x86_64                    73/109
  Installing : libxml2-devel-2.7.6-14.el6_5.2.x86_64                     74/109
  Updating   : libselinux-utils-2.0.94-5.3.0.1.el6.centos.plus.x86_64    75/109
  Installing : patch-2.6-6.el6.x86_64                                    76/109
  Updating   : sudo-1.8.6p3-12.el6.x86_64                                77/109
  Installing : ncurses-devel-5.7-3.20090208.el6.x86_64                   78/109
  Installing : libcap-devel-2.16-5.5.el6.x86_64                          79/109
  Cleanup    : curl-7.19.7-26.el6_2.4.x86_64                             80/109
  Cleanup    : libcurl-7.19.7-26.el6_2.4.x86_64                          81/109
  Cleanup    : iptables-ipv6-1.4.7-5.1.el6_2.x86_64                      82/109
  Cleanup    : e2fsprogs-1.41.12-12.el6.x86_64                           83/109
  Cleanup    : fontconfig-2.8.0-3.el6.x86_64                             84/109
  Cleanup    : libX11-1.3-2.el6.x86_64                                   85/109
  Cleanup    : ntp-4.2.4p8-2.el6.centos.x86_64                           86/109
  Cleanup    : libssh2-1.2.2-7.el6_2.3.x86_64                            87/109
  Cleanup    : openssl-1.0.0-20.el6_2.5.x86_64                           88/109
  Cleanup    : krb5-libs-1.9-33.el6.x86_64                               89/109
  Cleanup    : libxml2-python-2.7.6-4.el6_2.4.x86_64                     90/109
  Cleanup    : libxml2-2.7.6-4.el6_2.4.x86_64                            91/109
  Cleanup    : libxcb-1.5-1.el6.x86_64                                   92/109
  Cleanup    : e2fsprogs-libs-1.41.12-12.el6.x86_64                      93/109
  Cleanup    : libss-1.41.12-12.el6.x86_64                               94/109
  Cleanup    : sudo-1.7.4p5-11.el6.x86_64                                95/109
  Cleanup    : libselinux-utils-2.0.94-5.3.el6.x86_64                    96/109
  Cleanup    : libstdc++-4.4.6-4.el6.x86_64                              97/109
  Cleanup    : libselinux-2.0.94-5.3.el6.x86_64                          98/109
  Cleanup    : libcom_err-1.41.12-12.el6.x86_64                          99/109
  Cleanup    : libXau-1.0.5-1.el6.x86_64                                100/109
  Cleanup    : zlib-1.2.3-27.el6.x86_64                                 101/109
  Cleanup    : ntpdate-4.2.4p8-2.el6.centos.x86_64                      102/109
  Cleanup    : freetype-2.3.11-6.el6_2.9.x86_64                         103/109
  Cleanup    : iptables-1.4.7-5.1.el6_2.x86_64                          104/109
  Erasing    : libjpeg-6b-46.el6.x86_64                                 105/109
  Cleanup    : libX11-common-1.3-2.el6.noarch                           106/109
  Cleanup    : glibc-common-2.12-1.80.el6.x86_64                        107/109
  Cleanup    : glibc-2.12-1.80.el6.x86_64                               108/109
  Cleanup    : libgcc-4.4.6-4.el6.x86_64                                109/109
  Verifying  : libxml2-python-2.7.6-14.el6_5.2.x86_64                     1/109
  Verifying  : mhash-0.9.9.9-3.el6.x86_64                                 2/109
  Verifying  : libxcb-1.8.1-1.el6.x86_64                                  3/109
  Verifying  : libSM-1.2.1-2.el6.x86_64                                   4/109
  Verifying  : libxml2-devel-2.7.6-14.el6_5.2.x86_64                      5/109
  Verifying  : gcc-4.4.7-4.el6.x86_64                                     6/109
  Verifying  : libstdc++-4.4.7-4.el6.x86_64                               7/109
  Verifying  : keyutils-libs-devel-1.4-4.el6.x86_64                       8/109
  Verifying  : ppl-0.10.2-11.el6.x86_64                                   9/109
  Verifying  : libcap-devel-2.16-5.5.el6.x86_64                          10/109
  Verifying  : zlib-devel-1.2.3-29.el6.x86_64                            11/109
  Verifying  : gcc-c++-4.4.7-4.el6.x86_64                                12/109
  Verifying  : krb5-devel-1.10.3-15.el6_5.1.x86_64                       13/109
  Verifying  : iptables-1.4.7-11.el6.x86_64                              14/109
  Verifying  : glibc-headers-2.12-1.132.el6_5.2.x86_64                   15/109
  Verifying  : hesiod-3.1.0-19.el6.x86_64                                16/109
  Verifying  : libXt-1.1.3-1.el6.x86_64                                  17/109
  Verifying  : libsepol-devel-2.0.41-4.el6.x86_64                        18/109
  Verifying  : fontconfig-devel-2.8.0-5.el6.x86_64                       19/109
  Verifying  : libselinux-utils-2.0.94-5.3.0.1.el6.centos.plus.x86_64    20/109
  Verifying  : cloog-ppl-0.15.7-1.2.el6.x86_64                           21/109
  Verifying  : libselinux-2.0.94-5.3.0.1.el6.centos.plus.x86_64          22/109
  Verifying  : glibc-common-2.12-1.132.el6_5.2.x86_64                    23/109
  Verifying  : curl-7.19.7-37.el6_5.3.x86_64                             24/109
  Verifying  : libXau-devel-1.0.6-4.el6.x86_64                           25/109
  Verifying  : libxcb-devel-1.8.1-1.el6.x86_64                           26/109
  Verifying  : mpfr-2.4.1-6.el6.x86_64                                   27/109
  Verifying  : ntpdate-4.2.6p5-1.el6.centos.x86_64                       28/109
  Verifying  : libcurl-devel-7.19.7-37.el6_5.3.x86_64                    29/109
  Verifying  : libtool-ltdl-2.2.6-15.5.el6.x86_64                        30/109
  Verifying  : openssl-1.0.1e-16.el6_5.14.x86_64                         31/109
  Verifying  : freetype-devel-2.3.11-14.el6_3.1.x86_64                   32/109
  Verifying  : ntp-4.2.6p5-1.el6.centos.x86_64                           33/109
  Verifying  : libXpm-devel-3.5.10-2.el6.x86_64                          34/109
  Verifying  : libXau-1.0.6-4.el6.x86_64                                 35/109
  Verifying  : krb5-libs-1.10.3-15.el6_5.1.x86_64                        36/109
  Verifying  : libgcc-4.4.7-4.el6.x86_64                                 37/109
  Verifying  : glibc-devel-2.12-1.132.el6_5.2.x86_64                     38/109
  Verifying  : libselinux-devel-2.0.94-5.3.0.1.el6.centos.plus.x86_64    39/109
  Verifying  : libxml2-2.7.6-14.el6_5.2.x86_64                           40/109
  Verifying  : e2fsprogs-1.41.12-18.el6.x86_64                           41/109
  Verifying  : ncurses-devel-5.7-3.20090208.el6.x86_64                   42/109
  Verifying  : libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64                  43/109
  Verifying  : automake-1.11.1-4.el6.noarch                              44/109
  Verifying  : freetype-2.3.11-14.el6_3.1.x86_64                         45/109
  Verifying  : 1:make-3.81-20.el6.x86_64                                 46/109
  Verifying  : autoconf-2.63-5.1.el6.noarch                              47/109
  Verifying  : libidn-devel-1.18-2.el6.x86_64                            48/109
  Verifying  : sendmail-8.14.4-8.el6.x86_64                              49/109
  Verifying  : libcom_err-devel-1.41.12-18.el6.x86_64                    50/109
  Verifying  : libmcrypt-2.5.8-9.el6.x86_64                              51/109
  Verifying  : openssl-devel-1.0.1e-16.el6_5.14.x86_64                   52/109
  Verifying  : patch-2.6-6.el6.x86_64                                    53/109
  Verifying  : libss-1.41.12-18.el6.x86_64                               54/109
  Verifying  : libX11-1.5.0-4.el6.x86_64                                 55/109
  Verifying  : sudo-1.8.6p3-12.el6.x86_64                                56/109
  Verifying  : fontconfig-2.8.0-5.el6.x86_64                             57/109
  Verifying  : libICE-1.0.6-1.el6.x86_64                                 58/109
  Verifying  : kernel-headers-2.6.32-431.20.3.el6.centos.plus.x86_64     59/109
  Verifying  : libcom_err-1.41.12-18.el6.x86_64                          60/109
  Verifying  : libstdc++-devel-4.4.7-4.el6.x86_64                        61/109
  Verifying  : cpp-4.4.7-4.el6.x86_64                                    62/109
  Verifying  : libssh2-1.4.2-1.el6.x86_64                                63/109
  Verifying  : iptables-ipv6-1.4.7-11.el6.x86_64                         64/109
  Verifying  : glibc-2.12-1.132.el6_5.2.x86_64                           65/109
  Verifying  : mhash-devel-0.9.9.9-3.el6.x86_64                          66/109
  Verifying  : libgomp-4.4.7-4.el6.x86_64                                67/109
  Verifying  : 2:libpng-devel-1.2.49-1.el6_2.x86_64                      68/109
  Verifying  : xorg-x11-proto-devel-7.6-25.el6.noarch                    69/109
  Verifying  : libjpeg-turbo-1.2.1-3.el6_5.x86_64                        70/109
  Verifying  : e2fsprogs-libs-1.41.12-18.el6.x86_64                      71/109
  Verifying  : libcurl-7.19.7-37.el6_5.3.x86_64                          72/109
  Verifying  : libtool-ltdl-devel-2.2.6-15.5.el6.x86_64                  73/109
  Verifying  : procmail-3.22-25.1.el6.x86_64                             74/109
  Verifying  : zlib-1.2.3-29.el6.x86_64                                  75/109
  Verifying  : libX11-common-1.5.0-4.el6.noarch                          76/109
  Verifying  : libmcrypt-devel-2.5.8-9.el6.x86_64                        77/109
  Verifying  : gd-devel-2.0.35-11.el6.x86_64                             78/109
  Verifying  : libX11-devel-1.5.0-4.el6.x86_64                           79/109
  Verifying  : libxml2-2.7.6-4.el6_2.4.x86_64                            80/109
  Verifying  : libX11-common-1.3-2.el6.noarch                            81/109
  Verifying  : ntp-4.2.4p8-2.el6.centos.x86_64                           82/109
  Verifying  : libssh2-1.2.2-7.el6_2.3.x86_64                            83/109
  Verifying  : e2fsprogs-libs-1.41.12-12.el6.x86_64                      84/109
  Verifying  : krb5-libs-1.9-33.el6.x86_64                               85/109
  Verifying  : iptables-1.4.7-5.1.el6_2.x86_64                           86/109
  Verifying  : fontconfig-2.8.0-3.el6.x86_64                             87/109
  Verifying  : libselinux-2.0.94-5.3.el6.x86_64                          88/109
  Verifying  : libss-1.41.12-12.el6.x86_64                               89/109
  Verifying  : openssl-1.0.0-20.el6_2.5.x86_64                           90/109
  Verifying  : e2fsprogs-1.41.12-12.el6.x86_64                           91/109
  Verifying  : glibc-common-2.12-1.80.el6.x86_64                         92/109
  Verifying  : libxml2-python-2.7.6-4.el6_2.4.x86_64                     93/109
  Verifying  : libselinux-utils-2.0.94-5.3.el6.x86_64                    94/109
  Verifying  : libgcc-4.4.6-4.el6.x86_64                                 95/109
  Verifying  : libxcb-1.5-1.el6.x86_64                                   96/109
  Verifying  : curl-7.19.7-26.el6_2.4.x86_64                             97/109
  Verifying  : sudo-1.7.4p5-11.el6.x86_64                                98/109
  Verifying  : libcurl-7.19.7-26.el6_2.4.x86_64                          99/109
  Verifying  : glibc-2.12-1.80.el6.x86_64                               100/109
  Verifying  : libjpeg-6b-46.el6.x86_64                                 101/109
  Verifying  : libX11-1.3-2.el6.x86_64                                  102/109
  Verifying  : libXau-1.0.5-1.el6.x86_64                                103/109
  Verifying  : zlib-1.2.3-27.el6.x86_64                                 104/109
  Verifying  : libstdc++-4.4.6-4.el6.x86_64                             105/109
  Verifying  : libcom_err-1.41.12-12.el6.x86_64                         106/109
  Verifying  : freetype-2.3.11-6.el6_2.9.x86_64                         107/109
  Verifying  : iptables-ipv6-1.4.7-5.1.el6_2.x86_64                     108/109
  Verifying  : ntpdate-4.2.4p8-2.el6.centos.x86_64                      109/109

Installed:
  autoconf.noarch 0:2.63-5.1.el6                                               
  freetype-devel.x86_64 0:2.3.11-14.el6_3.1                                    
  gcc.x86_64 0:4.4.7-4.el6                                                     
  gcc-c++.x86_64 0:4.4.7-4.el6                                                 
  gd-devel.x86_64 0:2.0.35-11.el6                                              
  libcap-devel.x86_64 0:2.16-5.5.el6                                           
  libcurl-devel.x86_64 0:7.19.7-37.el6_5.3                                     
  libjpeg-turbo.x86_64 0:1.2.1-3.el6_5                                         
  libjpeg-turbo-devel.x86_64 0:1.2.1-3.el6_5                                   
  libmcrypt-devel.x86_64 0:2.5.8-9.el6                                         
  libpng-devel.x86_64 2:1.2.49-1.el6_2                                         
  libtool-ltdl-devel.x86_64 0:2.2.6-15.5.el6                                   
  libxml2-devel.x86_64 0:2.7.6-14.el6_5.2                                      
  make.x86_64 1:3.81-20.el6                                                    
  mhash-devel.x86_64 0:0.9.9.9-3.el6                                           
  ncurses-devel.x86_64 0:5.7-3.20090208.el6                                    
  openssl-devel.x86_64 0:1.0.1e-16.el6_5.14                                    
  patch.x86_64 0:2.6-6.el6                                                     
  sendmail.x86_64 0:8.14.4-8.el6                                               

Dependency Installed:
  automake.noarch 0:1.11.1-4.el6                                               
  cloog-ppl.x86_64 0:0.15.7-1.2.el6                                            
  cpp.x86_64 0:4.4.7-4.el6                                                     
  fontconfig-devel.x86_64 0:2.8.0-5.el6                                        
  glibc-devel.x86_64 0:2.12-1.132.el6_5.2                                      
  glibc-headers.x86_64 0:2.12-1.132.el6_5.2                                    
  hesiod.x86_64 0:3.1.0-19.el6                                                 
  kernel-headers.x86_64 0:2.6.32-431.20.3.el6.centos.plus                      
  keyutils-libs-devel.x86_64 0:1.4-4.el6                                       
  krb5-devel.x86_64 0:1.10.3-15.el6_5.1                                        
  libICE.x86_64 0:1.0.6-1.el6                                                  
  libSM.x86_64 0:1.2.1-2.el6                                                   
  libX11-devel.x86_64 0:1.5.0-4.el6                                            
  libXau-devel.x86_64 0:1.0.6-4.el6                                            
  libXpm-devel.x86_64 0:3.5.10-2.el6                                           
  libXt.x86_64 0:1.1.3-1.el6                                                   
  libcom_err-devel.x86_64 0:1.41.12-18.el6                                     
  libgomp.x86_64 0:4.4.7-4.el6                                                 
  libidn-devel.x86_64 0:1.18-2.el6                                             
  libmcrypt.x86_64 0:2.5.8-9.el6                                               
  libselinux-devel.x86_64 0:2.0.94-5.3.0.1.el6.centos.plus                     
  libsepol-devel.x86_64 0:2.0.41-4.el6                                         
  libstdc++-devel.x86_64 0:4.4.7-4.el6                                         
  libtool-ltdl.x86_64 0:2.2.6-15.5.el6                                         
  libxcb-devel.x86_64 0:1.8.1-1.el6                                            
  mhash.x86_64 0:0.9.9.9-3.el6                                                 
  mpfr.x86_64 0:2.4.1-6.el6                                                    
  ppl.x86_64 0:0.10.2-11.el6                                                   
  procmail.x86_64 0:3.22-25.1.el6                                              
  xorg-x11-proto-devel.noarch 0:7.6-25.el6                                     
  zlib-devel.x86_64 0:1.2.3-29.el6                                             

Updated:
  iptables.x86_64 0:1.4.7-11.el6        ntp.x86_64 0:4.2.6p5-1.el6.centos      
  sudo.x86_64 0:1.8.6p3-12.el6        

Dependency Updated:
  curl.x86_64 0:7.19.7-37.el6_5.3                                              
  e2fsprogs.x86_64 0:1.41.12-18.el6                                            
  e2fsprogs-libs.x86_64 0:1.41.12-18.el6                                       
  fontconfig.x86_64 0:2.8.0-5.el6                                              
  freetype.x86_64 0:2.3.11-14.el6_3.1                                          
  glibc.x86_64 0:2.12-1.132.el6_5.2                                            
  glibc-common.x86_64 0:2.12-1.132.el6_5.2                                     
  iptables-ipv6.x86_64 0:1.4.7-11.el6                                          
  krb5-libs.x86_64 0:1.10.3-15.el6_5.1                                         
  libX11.x86_64 0:1.5.0-4.el6                                                  
  libX11-common.noarch 0:1.5.0-4.el6                                           
  libXau.x86_64 0:1.0.6-4.el6                                                  
  libcom_err.x86_64 0:1.41.12-18.el6                                           
  libcurl.x86_64 0:7.19.7-37.el6_5.3                                           
  libgcc.x86_64 0:4.4.7-4.el6                                                  
  libselinux.x86_64 0:2.0.94-5.3.0.1.el6.centos.plus                           
  libselinux-utils.x86_64 0:2.0.94-5.3.0.1.el6.centos.plus                     
  libss.x86_64 0:1.41.12-18.el6                                                
  libssh2.x86_64 0:1.4.2-1.el6                                                 
  libstdc++.x86_64 0:4.4.7-4.el6                                               
  libxcb.x86_64 0:1.8.1-1.el6                                                  
  libxml2.x86_64 0:2.7.6-14.el6_5.2                                            
  libxml2-python.x86_64 0:2.7.6-14.el6_5.2                                     
  ntpdate.x86_64 0:4.2.6p5-1.el6.centos                                        
  openssl.x86_64 0:1.0.1e-16.el6_5.14                                          
  zlib.x86_64 0:1.2.3-29.el6                                                   

Replaced:
  libjpeg.x86_64 0:6b-46.el6                                                   

Complete!
12 Aug 14:44:26 ntpdate[3077]: adjust time server 122.227.135.1154 offset 0.003603 sec
setenforce: SELinux is disabled

installing mysql,this may take a few minutes,hold on plz…
configure in progress …
make in progress …
make install in progress …
Starting MySQL. SUCCESS!

pcre installing…

installing nginx…

installing libiconv…

installing php…
chown: invalid user: `wdcpu.wdcpg’

Zend installing…

pureftpd installing…

restart…
Shutting down MySQL. SUCCESS!
Starting MySQL…. SUCCESS!
Starting nginx:                                            [  OK  ]
Starting php_fpm  done
Starting pure-ftpd:
iptables: Saving firewall rules to /etc/sysconfig/iptables:[  OK  ]

      Congratulations ,lanmp install is complete
      visit http://ip
      more infomation please visit http://www.wdlinux.cn

Preparing…                ##################################################
        package rpmforge-release-0.5.3-1.el6.rf.x86_64 (which is newer than rpmforge-release-0.5.2-2.el5.rf.x86_64) is already installed
        file /etc/apt/sources.list.d/rpmforge-extras.list from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/apt/sources.list.d/rpmforge-testing.list from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/apt/sources.list.d/rpmforge.list from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-dag from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-fabian from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/smart/channels/rpmforge.channel from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/sysconfig/rhn/sources.rpmforge.txt from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/yum.repos.d/mirrors-rpmforge from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/yum.repos.d/mirrors-rpmforge-extras from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/yum.repos.d/mirrors-rpmforge-testing from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
        file /etc/yum.repos.d/rpmforge.repo from install of rpmforge-release-0.5.2-2.el5.rf.x86_64 conflicts with file from package rpmforge-release-0.5.3-1.el6.rf.x86_64
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
Setting up Install Process
Package gcc-4.4.7-4.el6.x86_64 already installed and latest version
Package gcc-c++-4.4.7-4.el6.x86_64 already installed and latest version
Package 1:make-3.81-20.el6.x86_64 already installed and latest version
Package sudo-1.8.6p3-12.el6.x86_64 already installed and latest version
Package autoconf-2.63-5.1.el6.noarch already installed and latest version
Package libtool-ltdl-devel-2.2.6-15.5.el6.x86_64 already installed and latest version
Package gd-devel-2.0.35-11.el6.x86_64 already installed and latest version
Package freetype-devel-2.3.11-14.el6_3.1.x86_64 already installed and latest version
Package libxml2-devel-2.7.6-14.el6_5.2.x86_64 already installed and latest version
Package libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64 already installed and latest version
Package 2:libpng-devel-1.2.49-1.el6_2.x86_64 already installed and latest version
Package openssl-devel-1.0.1e-16.el6_5.14.x86_64 already installed and latest version
Package libcurl-devel-7.19.7-37.el6_5.3.x86_64 already installed and latest version
Package patch-2.6-6.el6.x86_64 already installed and latest version
Package libmcrypt-devel-2.5.8-9.el6.x86_64 already installed and latest version
Package mhash-devel-0.9.9.9-3.el6.x86_64 already installed and latest version
Package ncurses-devel-5.7-3.20090208.el6.x86_64 already installed and latest version
Package bzip2-1.0.5-7.el6_0.x86_64 already installed and latest version
Package libcap-devel-2.16-5.5.el6.x86_64 already installed and latest version
Package ntp-4.2.6p5-1.el6.centos.x86_64 already installed and latest version
No package sysklogd available.
Package unzip-6.0-1.el6.x86_64 already installed and latest version
Nothing to do
12 Aug 15:12:19 ntpdate[17779]: adjust time server 122.227.135.115 offset 0.014782 sec
setenforce: SELinux is disabled

installing wdcp apache…
Starting httpd:                                            [  OK  ]
iptables: Saving firewall rules to /etc/sysconfig/iptables:[  OK  ]

installing wdcp php…

all is OK
Stopping httpd:                                            [  OK  ]
Starting httpd:                                            [  OK  ]
Stopping pure-ftpd:                                        [  OK  ]
Starting pure-ftpd:

      configurations, wdcp install is complete
      visit http://ip:8080
      more infomation please visit http://www.wdlinux.cn

[root@VM_177_35_centos ~]#
  0$ lanmp*                      


转载请注明来自:[MSN Spaces]http://msn.shandian.biz/729.html

  1. 本文目前尚无任何评论.