User warning: 发生意外错误,可能WordPress.org或服务器配置文件存在问题。

2014年9月21日 发表评论 阅读评论

User warning: 发生意外错误,可能WordPress.org或服务器配置文件存在问题。如果该问题持续发生,请考虑去支持论坛寻求帮助。 (WordPress无法建立到WordPress.org的安全连接,请联系您的服务器管理员。) in wp-includes/update.php on line 119

后台点击更新时出现错误提示:

Warning: 发生意外错误,可能WordPress.org或服务器配置文件存在问题。如果该问题持续发生,请考虑去支持论坛寻求帮助。 (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/a493441925/domains/amztt.com/public_html/wp-includes/update.php on line 267

请问要怎么解决???

dota闪电站小猪发现后台经常会提示出现这个错误警告提示。

这个问题很明显呀。SAE的curl无法访问:https://api.wordpress.org 的。所以会报错。我本人修改代码用反向代理解决的。或者其实不解决也没关系,出错这些基本都是在线更新的情况

问题不大,天朝与国外网站服务器链接一般都会有些问题。如果无法安装主题,可以手动(翻墙过去)去下载后,再上传安装。


转载请注明来自:[MSN Spaces]http://msn.shandian.biz/770.html

  1. 刚哥
    2014年12月22日15:11 | #1

    能不能删除update.php,不让他自动更新升级呢。

  2. 匿名
    2015年7月12日21:17 | #2

    说的都是废话,具体步骤给出来啊

  3. 匿名
    2016年9月19日15:33 | #3

    于感动天